08.02.2013

Mod-Kompatibilität durch neuen Patch 1.3.1 beim "Euro Truck Simulator 2"

Liebe Truck.Simulations-Fans und liebe Modd-Fans,


 


 


nachdem der letzte Patch 1.3 bei vielen Spielern Probleme verursacht hat, welche Mods ins Spiel integriert hatten, hat man sich bei SCS Software nochmal zusammengesetzt und den Patch überarbeitet. Nun ist er Mod-kompatibel geworden, bzw. Mod-freundlicher.


 


Hinweis:


 


Alle Spieler die mit dem Patch 1.3 keine Probleme hatten, brauchen den neuen Patch 1.3.1 nicht zu integrieren! Es gibt keine neuen Inhalte sondern er wurde bloß auf seine Mod-Kompatibilität verbessert!


 


 


HIER gehts zum Patch 1.3.1.


 


 


Euer simuwelt-Team

back